クロネコwebコレクト ご利用ブラウザの確認と設定について

ヤマトフィナンシャル株式会社ではネット総合決済サービス「クロネコwebコレクト」において、2018年6月29日にTLS1.0,TLS1.1を遮断いたしました。遮断実施後、ご利用ブラウザによって下記画面にアクセスできず、サービスを利用できない可能性があります。事前にご利用ブラウザのバージョンをご確認いただき、TLS1.2を有効にする設定を行っていただきますよう、お願いいたします。

影響が生じる可能性のあるサービス

・「クロネコwebコレクト」お支払手続き画面(リンク方式/トークン方式)
・「クロネコwebコレクト」加盟店管理画面

ご確認いただきたい事項

(1)ご利用ブラウザのバージョンを確認する
(2)TLS1.2を有効にする

Internet Explorerをご利用の場合

ブラウザのバージョンを確認する Internet Explorerをご利用の場合

Internet ExplorerでTLS1.2を有効にする手順

1.Internet Explorerの「ツール」のうち「インターネットオプション」をクリック 1.Internet Explorerの「ツール」のうち「インターネットオプション」をクリック
2.「詳細設定」タブをクリック 2.「詳細設定」タブをクリック
3.「TLS1.2の使用」にチェックを入れ、「OK」をクリック。以上で設定完了です。 3.「TLS1.2の使用」にチェックを入れ、「OK」をクリック。以上で設定完了です。

Mozilla Firefoxをご利用の場合

ブラウザのバージョンを確認する Mozilla Firefoxをご利用の場合

Mozilla FirefoxでTLS1.2を有効にする手順

 1.アドレスバーに【about:config】と入力し、Enterキーを押下  1.アドレスバーに【about:config】と入力し、Enterキーを押下
2.【動作保証対象外になります!】という警告ページが表示されますが、「危険性を承知の上で使用する」をクリックし、about:configページを開く  2.【動作保証対象外になります!】という警告ページが表示されますが、「危険性を承知の上で使用する」をクリックし、about:configページを開く
3.「security.tls.version.max」を「3」に変更。以上で設定完了です。  3.「security.tls.version.max」を「3」に変更。以上で設定完了です。

Google Chromeをご利用の場合

ブラウザのバージョンを確認する Google Chromeをご利用の場合

Safariをご利用の場合

ブラウザのバージョンを確認する Safariをご利用の場合

お問合わせ

ヤマトフィナンシャルではEC事業に関するご相談を承っております。
お電話でもお問合わせいただけます。お気軽にお問合わせください

受付時間 9:00〜18:00

お問合わせお問合わせ